Au sujet des formulaires à remplir en direct

Logiciels requis pour les formulaires à remplir en direct

Pour visualiser et utiliser des formulaires à remplir en direct ou pour télécharger des formulaires vierges que vous utiliserez plus tard, voici ce qu'il vous faut :

  • Adobe Reader 9.1, ou une version plus récente de ce logiciel (lecteur d'Adobe).
  • Vous pouvez obtenir gratuitement une copie du logiciel à partir du site Web Adobe. Ce site offre aussi une Aide à la clientèle.

Si le formulaire auquel vous accédez offre un lien « PDF à remplir et sauvegarder en direct », vous pourrez sauvegarder le formulaire rempli qui renferme vos propres données. Par contre, si le formulaire n'offre qu'un lien « PDF », il ne vous sera possible ni de remplir ni de sauvegarder le formulaire à moins d'obtenir un logiciel additionnel. Pour de plus amples renseignements, consulter Sauvegarder des formulaires remplis, ci-dessous.

Comment remplir les formulaires

En plus des renseignements présentés ici, vous pouvez aussi consulter l'aide en ligne d'Adobe Reader. Pour ce faire, sélectionnez « Help » (Aide), puis « Adobe Reader Help » dans la barre de menus du logiciel Reader.

Naviguer dans un formulaire

  • Introduisez les données voulues dans chaque case ou « champ ». Par défaut, le système met en évidence tous les champs où vous pouvez introduire ou sélectionner de l'information. Certains champs sont aussi encerclés d'une boîte, afin d'indiquer qu'ils sont obligatoires. Pour chacun de ces champs, vous devez introduire des données ou choisir une des options offertes, selon le cas.
  • Pour passer d'un champ à l'autre, appuyez sur la touche « Tab ».
    • De cette façon, vous vous assurez de fournir tous les renseignements requis, sans risquer de sauter accidentellement des champs.
  • Vous pouvez aussi vous servir du curseur pour passer d'un champ à l'autre.
    • Placez le curseur dans le champ que vous voulez remplir, puis cliquez une fois sur le bouton gauche de la souris.

Modifier des données entrées

  • Pour remplacer les données que vous avez déjà introduites dans un champ, placez le curseur dans le champ en question, puis cliquez sur le bouton gauche de la souris.
    • Vous sélectionnez ainsi les données existantes, que vous pouvez alors modifier ou remplacer.
    • Cliquez encore pour sélectionner un mot dans le champ.
    • Cliquez une troisième fois pour sélectionner toutes les données dans le champ.
  • Pour effacer tous les champs et recommencer, cliquez sur le bouton « Restore » (Remettre) près du haut du formulaire.
    • Un message de confirmation peut s'afficher; cliquez sur le bouton « Yes » (Oui) pour confirmer l'action, ou sur le bouton « No » (Non) pour l'annuler, selon le cas.

Formulaires à plusieurs parties

  • Certains formulaires comportent plusieurs parties ou copies, comme un feuillet de renseignements et un sommaire, qui doivent contenir les mêmes données.
  • Si les mêmes renseignements sont requis dans plusieurs parties ou sur plusieurs copies du formulaire, vous n'avez à les saisir qu'une seule fois.
    • Saisissez les données requises dans la première partie du formulaire.
    • Le système les inscrira automatiquement dans toutes les autres parties où elles doivent figurer.

Cases à cocher

  • Certains formulaires renferment des cases à cocher.
    • Placez le curseur sur la case que vous voulez cocher.
    • Lorsque le curseur se transforme en main qui pointe, cliquez sur le bouton gauche de la souris pour faire apparaître un crochet dans la case.
    • Pour décocher une case, cliquez de nouveau sur le bouton gauche de la souris.

Champs multilignes

  • Certains champs de certains formulaires, comme celui qui est réservé à l'adresse, peuvent accepter plusieurs lignes de texte.
    • Pour passer à la ligne suivante dans un champ, appuyez sur la touche « Entrée ».
    • Une fois que vous avez fini de remplir le champ, appuyez sur « Tab » pour passer au champ suivant.

Formulaires qui effectuent des calculs

Le site Web d'ACC permet d'accéder à un nombre croissant de formulaires électroniques qui effectuent des calculs automatiquement.

Ces formulaires font les calculs en fonction des montants que vous saisissez. Par exemple, si vous entrez des chiffres dans deux champs qui doivent s'additionner, le formulaire fera le calcul pour vous et inscrira le total dans le troisième champ approprié.

Toutefois, il vous appartient de vérifier l'exactitude de toutes les données que vous entrez dans ce genre de formulaire. Vé rifiez donc deux fois plutôt qu'une les données que vous entrez!

Champs n'acceptant qu'un nombre limité de caractères

  • Certains champs n'acceptent qu'un nombre limité de caractères.
  • Par exemple, vous pouvez introduire au plus sept caractères (sans tiret ni espace) dans le champ réservé au numéro de dossier de l'ancien combattant.

Champs particuliers

Dates

Sauf avis contraire sur un formulaire en particulier, vous devez inscrire les dates selon le format suivant : aaaa-mm-jj (p. ex., « 2011-02-03 » pour le 3 février 2011).

Montants

Vous devez séparer les dollars et les cents par un point si vous n'arrondissez pas les montants au dollar près.

  • Si vous ne tapez pas le signe décimal, le système en mettra un automatiquement après le dernier chiffre que vous avez saisi.
  • N'ajoutez pas le $, car le système le fera automatiquement

Numéros de téléphone

Vous devez taper l'indicatif régional standard et le numéro de téléphone, sans tirets ni espaces.

  • Par exemple, vous disposez de l'espace voulu pour inscrire 8888888888, poste 8888.

Signature

Une fois que vous avez fini de remplir un formulaire exigeant votre signature et que vous l'avez imprimé, vous devez le signer à la main.

  • Le système ne vous laisse pas introduire de données électroniques dans le champ réservé à votre signature.

Liens spéciaux

En remplissant un formulaire électronique, vous pouvez cliquer sur les boutons suivants, au besoin :

Aide

Ce bouton vous permet d'accéder au fichier d'aide que vous êtes en train de lire.

Publications

Certains formulaires à remplir en direct se lient aux publications correspondantes (guides, formulaires, etc.). Ce genre de lien est indiqué par une boîte bleue qui encercle le nom de la publication, ou par le nom souligné.

  • Placez le curseur n'importe où sur le nom de la publication.
  • Lorsque le curseur se transforme en main qui pointe, cliquez sur le bouton gauche de la souris.

Instructions

Permet d'afficher les instructions propres à ce formulaire (p. ex. les instructions que vous trouveriez au verso d'un formulaire imprimé).

Que ce soit sur papier ou sur support électronique, les formulaires de l'ARC ne contiennent pas nécessairement tous des instructions supplémentaires.

Ampoules ou icônes d'affichage d'information

Certains champs affichent l'icône d'une ampoule ou de la lettre « i » minuscule.

  • Cliquez sur l'icône pour faire apparaître un message spécial ou des instructions se rapportant au champ indiqué.

Remettre

Cliquez sur ce bouton pour effacer toutes les données saisies dans un formulaire électronique et recommencez à zéro.

Imprimer des formulaires remplis

  • Avant d'imprimer un formulaire, vérifiez la valeur indiquée pour le format de la page, car certaines pages doivent être imprimées sur des feuilles de format 8,5 pouces sur 14 pouces.
    • Si vous voulez modifier le format de papier, cliquez sur le bouton « Properties » (Propriétés) dans la boîte de dialogue. Un deuxième boîte de dialogue s'affiche; cliquez-y sur l'onglet « Paper » (Papier) et sélectionnez le format à partir de la liste de sélection « Paper size » (Taille du papier). Cliquez ensuite sur « OK » pour fermer la deuxième boîte.
  • Une fois que vous avez fini de remplir un formulaire à l'écran (s'il y a lieu) et que vous avez vérifié le format de la page, sélectionnez l'icône d'impression dans la barre d'outils d'Adobe Reader.
    • La boîte de dialogue « Print » (Imprimer) s'affiche.
    • Si vous voulez modifier le format de papier, cliquez sur le bouton Properties » (Propriétés) dans la boîte de dialogue.
    • Dans la deuxième boîte de dialogue qui s'affiche, sélectionnez l'onglet « Paper » (Papier) et choisissez le format à partir de la liste de sélection « Paper size » (Taille du papier). Cliquez sur le bouton « OK » pour fermer la deuxième boîte.

Soumettre des formulaires remplis

  • Après avoir introduit les données sur le formulaire et les avoir vérifiées, on vous recommande d'imprimer le formulaire.
  • Signez-le à la main, s'il y a lieu.
  • Avant de soumettre le formulaire, vous devriez en conserver une copie dans vos dossiers. Vous pouvez en faire une photocopie ou, s'il s'agit de formulaire « PDF à remplir et sauvegarder en direct », en sauvegarder une copie électronique sur votre ordinateur (voir Sauvegarder les formulaires, ci-dessous).
  • Certains formulaires vous indiquent où vous devez envoyer la copie papier du formulaire rempli.

Sauvegarder des formulaires à remplir en direct

Téléchargement de formulaires vierges

À l'aide d'une copie gratuite d'Adobe Reader 9.1 ou d'une version plus récente de ce logiciel, vous pouvez télécharger un formulaire vierge pour usage ultérieur :

  • Sur la page du site d'ACC en question, cliquez avec le bouton droit de la souris sur le nom du formulaire en lien hypertexte. Un menu s'affiche; sélectionnez-y l'option « Save Target As » (Enregistrer la cible sous).
  • Vous pouvez sauvegarder le fichier sur le bureau électronique (sélection implicite) ou parcourir les répertoires et sauvegarder le fichier dans le ré pertoire de votre choix. Vous pourrez par la suite ouvrir le fichier à l'aide du logiciel Adobe Reader lorsque cela vous convient.
    • Pour accéder au formulaire sauvegardé, cliquez sur « File  » (Fichier), puis sur « Open » (Ouvrir) dans la barre de menus d'Adobe Reader.

Sauvegarder des formulaires remplis

Si vous avez accédé au formulaire en suivant un lien « PDF à remplir et sauvegarder en direct », vous pourrez en sauvegarder une copie électronique, renfermant vos propres données. Pour ce faire, sélectionnez « File » , puis « Save As » (Fichier, puis Enregistrer sous) à partir de la barre de menus du logiciel Reader. Vous pouvez sauvegarder la copie dans le répertoire implicite, ou parcourir les répertoires et en sélectionner un autre.

Par contre, si vous avez accédé au formulaire en suivant un lien ordinaire « PDF », vous ne pourrez ni remplir ni sauvegarder le formulaire, à moins de pouvoir y accéder à l'aide d'un des logiciels Adobe Acrobat Standard ou Adobe Acrobat Professional, en version 9.1 ou plus récente.

Dépannage

Le logiciel Adobe Reader est nécessaire pour ouvrir les formulaires, les remplir, les sauvegarder ou les soumettre en ligne par le biais de Mon dossier ACC. Vous pouvez télécharger le logiciel gratuitement sur le site Web d'Adobe.

Si vous avez installé la version 9.1 d’Adobe ou une version plus récente et que vous éprouvez toujours des difficultés pour ouvrir, remplir, sauvegarder ou soumettre les formulaires en ligne par le biais de Mon dossier ACC, veuillez prendre connaissance des renseignements qui suivent.

Navigateurs Internet recommandés :

  • Firefox
  • Google Chrome
  • Microsoft Internet Explorer
  • Safari

L’information qui suit ne vise pas les appareils mobiles.

Chaque navigateur possède ses propres paramètres pour contrôler la façon dont s’ouvre un document PDF à partir d’une page Web. Vous trouverez d’autres renseignements relatifs à Adobe Reader sur le site Web d’Adobe. Si vous continuez à éprouver des difficultés avec nos formulaires en ligne, veuillez communiquer avec nous.

L’information présentée dans le présent document ne s’applique pas à toutes les situations et peut être modifiée sans préavis.

Firefox (Mac)

Pour télécharger Firefox : http://www.mozilla.org/fr/firefox/new

  • Dans le coin supérieur gauche de la fenêtre Firefox.
  • Sélectionnez Preferences (préférences).
  • Cherchez Portable Document Format (PDF) dans la liste et cliquez dessus pour le sélectionner.
  • Cliquez sur Use Adobe Reader.

Firefox (Windows)

Pour télécharger Firefox : http://www.mozilla.org/fr/firefox/new

  • Dans le coin supérieur gauche de la fenêtre Firefox, cliquez sur Firefox.
  • Sélectionnez Add ons (module complémentaire).
  • Dans la fenêtre Add ons, sélectionnez Plugins (modules d’extension).
  • Cherchez Adobe Acrobat et sélectionnez Always Activate (toujours activer).

Google Chrome

Dans Chrome, vous devez désactiver le module d’extension Chrome PDF pour que le programme Adobe ouvre les documents PDF.

Pour télécharger Chrome : https://www.google.com/intl/fr/chrome/browser

  • Allez sur internet à l’aide du navigateur Chrome.
  • Tapez chrome://plugins dans la barre d’adresse du navigateur.
  • Cherchez dans la liste le lecteur PDF de Chrome et le désactiver. Le module d’extension Adobe Reader sera activé automatiquement si vous avez installé ce logiciel.

Microsoft Internet Explorer

Pour télécharger Microsoft Internet Explorer : http://www.microsoft.com/windows/downloads/ie

  • Ouvrez Internet Explorer
  • Dans le haut de l’écran, choisissez Tools> Manage Add-ons (Outils > Gérer les modules complémentaires).
  • Sous Add-on Types (types de modules complémentaires), sélectionnez Toolbars and Extensions (barres d’outils et extensions).
  • Dans le menu d’affichage situé à gauche, sélectionnez All add-ons (tous les modules complémentaires).
  • Dans la liste, sélectionnez Adobe PDF Reader (Remarque : Si Adobe PDF Reader ne figure pas dans la liste, essayez d’autres options du menu. Par exemple, sur certains systèmes, le module complémentaire apparaît lorsque vous sélectionnez Run Without Permission).
    • Cliquez sur Enable (activer) pour qu’Adobe PDF Reader ouvre les documents PDF dans le navigateur.

Safari (Mac)

Définir Adobe Acrobat ou Adobe Reader en tant que lecteur par défaut pour les documents PDF

  • Dans Finder, sélectionnez un document PDF, puis sélectionnez File > Get Info.
  • Cliquez sur la flèche adjacente à Open With pour voir le menu du produit.
  • Sélectionnez Adobe Acrobat ou Adobe Reader dans le menu de l’application.
  • Cliquez sur le bouton Change All (remplacer tout).
  • Lorsqu’on vous demande si vous voulez changer tous les documents semblables, cliquez sur Continue (continuer).

Pour remplir et soumettre les formulaires en ligne par le biais de Mon dossier ACC, les formulaires doivent être ouverts dans la fenêtre de votre navigateur. Si cela ne se fait pas automatiquement, veuillez suivre les étapes suivantes :

Si vous utilisez un système Windows

  • Lancez Adobe Reader (généralement situé dans programmes) dans le menu Démarrer.
  • Sélectionnez Edit (Édition) dans le menu situé en haut.
  • Sélectionnez Preferences (préférences) au bas de la liste.
  • Sélectionnez Internet, puis parmi les options, cochez la case adjacente à Display PDF in browser (afficher dans le navigateur).

Si vous utilisez un ordinateur Mac (Apple)

  • Lancez Adobe Reader à partir de Finder.
  • Accédez aux préférences à partir du menu d’Adobe Reader.
  • Allez à la section Internet pour voir les options. Cochez la case adjacente à Display PDF in browser using et sélectionnez Adobe Reader dans la liste.

Si vous essayez de nouveau et que le formulaire n’ouvre toujours pas dans votre navigateur, ou si vous continuez à recevoir un message d’erreur, veuillez revoir l’information portant sur le navigateur. Si vous avez de la difficulté à accéder aux formulaires avec votre navigateur, vous pouvez toujours en utiliser un autre.

Indicateurs de dépassement des champs de texte (signe +)

Sur des formulaires récemment élaborés, on ne peut pas dépasser la limite de caractères des champs, car le champ n'accepte aucun caractère lorsque la limite est atteinte. Par contre, s'il s'agit de formulaire plus ancien qui renferme des « champs-peignes » ou champs se composant de cases, un indicateur de dépassement peut apparaître lorsqu'on imprime le formulaire ou le visionne sur l'écran.

En règle générale, le signe plus (+) indique que le texte dépasse la limite du champ. Ce n'est pas le cas avec les formulaires contenant des champs de cases.

Pour enlever l'indicateur de dépassement de texte dans le logiciel Adobe Reader 9.1 et des versions plus récentes :

  • À partir de la barre de menus, sélectionnez « Edit » (Édition), puis « Preferences » (Préférences) (Windows), ou plutôt « Acrobat », puis « Preferences » (MAC OS).
  • Dans la boîte de dialogue « Preferences » qui s'affiche, sélectionnez « Forms » (Formulaires) dans la liste des catégories.
  • Assurez-vous que la case à cocher « Show text field overflow indicator » (Afficher l'indicateur de dépassement des champs de texte) n'est pas activée.
  • Cliquez sur le bouton « OK » pour enregistrer les modifications et fermer la boîte de dialogue.
Date de modification :